DropDown Menu isn't working.

If you are having problems with GuMax, post here.

DropDown Menu isn't working.

Postby CearRovaski » April 17th, 2012, 8:32 am

http://astrumproductions.com/wiki/index.php/Main_Page
The above url is my wiki I just set up tonight. The problem is when clicking or even hovering my cursor over the "sidebar" links, nothing happens. No dropdown menu, no nothing. The URL only points to whatever the page I'm currently viewing.
User avatar
CearRovaski
Rank 1
Rank 1
 
Posts: 5
Joined: April 17th, 2012, 8:30 am

Re: DropDown Menu isn't working.

Postby Paul » April 17th, 2012, 11:53 pm

Make sure all the files and scripts got installed correctly....
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: DropDown Menu isn't working.

Postby CearRovaski » April 18th, 2012, 4:52 am

Nothing seems amiss.
All files are present.

Edit:

Alright, It's working now.
Strange. Didn't do anything.
User avatar
CearRovaski
Rank 1
Rank 1
 
Posts: 5
Joined: April 17th, 2012, 8:30 am

Re: DropDown Menu isn't working.

Postby Paul » April 21st, 2012, 9:58 am

Then it seems something happened to your browser....
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: DropDown Menu isn't working.

Postby CearRovaski » April 21st, 2012, 11:18 am

Yea, not sure. :P
User avatar
CearRovaski
Rank 1
Rank 1
 
Posts: 5
Joined: April 17th, 2012, 8:30 am


Return to GuMax Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron