GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

If you are having problems with GuMax, post here.

GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Jonathan » December 14th, 2011, 5:58 pm

Plainlinks and wikitable don't work for me any more. I think this is a similar problem to before (i.e. MediaWiki:Common.css is being ignored) but for the life of me I can't get it to work. An old thread was viewtopic.php?f=7&t=317&p=1413&hilit=common.css#p1413 but this your skin already has <?php $this->html('csslinks') ?>

Help! Thank you very much.
User avatar
Jonathan
Rank 6
Rank 6
 
Posts: 33
Joined: April 6th, 2009, 8:19 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Jonathan » December 14th, 2011, 6:31 pm

I apologise. Through trial and error, I think the error has to do with a change to MediaWiki, which affects me as I have 'very short URLs'. I made an exception in .htaccess for load.php as follows:

Code: Select all
RewriteRule .*\load.php$ - [L]
User avatar
Jonathan
Rank 6
Rank 6
 
Posts: 33
Joined: April 6th, 2009, 8:19 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Paul » December 14th, 2011, 9:49 pm

That's interesting..... thanks for sharing...
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Jonathan » December 27th, 2011, 8:37 pm

Just as a quick post-script:

The .htaccess fix above made the CSS load correctly, but the Javascript still does not load correctly (so wikitables which should be 'sortable' are not sortable). I think this is related to the problem which stops CategoryTree from working (viewtopic.php?f=7&t=1016).
User avatar
Jonathan
Rank 6
Rank 6
 
Posts: 33
Joined: April 6th, 2009, 8:19 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Paul » December 27th, 2011, 9:29 pm

I guess so...
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby Jonathan » December 31st, 2011, 12:37 pm

P.S. Paul has fixed the Javascript error mentioned above: viewtopic.php?f=7&t=1016&p=3319#p3317
User avatar
Jonathan
Rank 6
Rank 6
 
Posts: 33
Joined: April 6th, 2009, 8:19 pm

Re: GuMaxDD 1.5.1 & MW1.18 - plainlinks, wikitable broken

Postby LadyMisa » April 8th, 2012, 1:10 pm

Jonathan wrote:P.S. Paul has fixed the Javascript error mentioned above: viewtopic.php?f=7&t=1016&p=3319#p3317


Just what I needed, thanks!

Lady M
User avatar
LadyMisa
Rank 0
Rank 0
 
Posts: 1
Joined: April 8th, 2012, 1:08 pm


Return to GuMax Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron