Adapt GuMax 3.2.1 to MW 1.18

Use this forum to ask questions about how to do things in GuMax skin.

Adapt GuMax 3.2.1 to MW 1.18

Postby helober » January 17th, 2012, 5:17 am

I recently upgraded several MediaWikis to version 1.18. In most of the Wikis I used the skin Gumax 3.2.1. First, I ran into the same problem as described in this post http://forum.paulgu.com/viewtopic.php?f=7&t=1026&p=3283&hilit=MediaWiki+1.18#p3283 and solved it by either deleting the line
Code: Select all
<?php print Skin::makeGlobalVariablesScript( $this->data ); ?>
or replacing it as described in the other post.

However, all pages now have some odd boxes close to the bottom. You can see that on this page http://www.tuerkeiforum.net/enw/index.php?title=Main_Page How can I get rid of these boxes?

Thanks in advance
User avatar
helober
Rank 1
Rank 1
 
Posts: 7
Joined: September 13th, 2008, 4:30 am

Re: Adapt GuMax 3.2.1 to MW 1.18

Postby Paul » January 17th, 2012, 7:37 pm

Open gumax_template.css and find:

Code: Select all
    #catlinks {
        border: 1px solid #aaa;
        background-color: #f9f9f9;
        padding: .3em;
        margin-top: 1em;
        clear: both;
    }


Change to this:
Code: Select all
    #catlinks {
        border: none;
        background-color: #f9f9f9;
        padding: .3em;
        margin-top: 1em;
        clear: both;
    }


I strongly recommend you to upgrade to latest GuMax.
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: Adapt GuMax 3.2.1 to MW 1.18

Postby helober » January 18th, 2012, 2:39 am

Thanks a lot. At least I've understood the purpose of the "boxes". Another thanks for the hint to upgrade. I have to seriously consider that.
User avatar
helober
Rank 1
Rank 1
 
Posts: 7
Joined: September 13th, 2008, 4:30 am

Re: Adapt GuMax 3.2.1 to MW 1.18

Postby smartuser20 » July 3rd, 2012, 2:22 pm

Paul wrote:Open gumax_template.css and find:

Code: Select all
    #catlinks {
        border: 1px solid #aaa;
        background-color: #f9f9f9;
        padding: .3em;
        margin-top: 1em;
        clear: both;
    }


Change to this:
Code: Select all
    #catlinks {
        border: none;
        background-color: #f9f9f9;
        padding: .3em;
        margin-top: 1em;
        clear: both;
    }


I strongly recommend you to upgrade to latest GuMax.


Hi, I have the same problem. How do I open the gumax_template.css please? Sorry if this is a dumb question.
Image
User avatar
smartuser20
Rank 0
Rank 0
 
Posts: 1
Joined: July 3rd, 2012, 2:20 pm

Re: Adapt GuMax 3.2.1 to MW 1.18

Postby Paul » August 21st, 2012, 5:45 pm

Use any editor like notepad...
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm


Return to GuMax 'How Do I' Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron