Adsense adds suddenly stopped showing

If you are having problems with my MediaWiki Extensions, post here.

Adsense adds suddenly stopped showing

Postby coyoteboy » September 3rd, 2009, 6:17 am

I've had a slight problem I can't seem to identify. I've had my adds up and running for a few years now and all was going fine, but at some point along the way, apparently without intervention from me (yeah, I know, "i didnt change anything" :) ) they have vanished. The <google></google> tags were still there but nothing showing up. So I updated to the latest version today and re-arranged the config files so that my pub id and unit IDs were correct (ie replaced all the xxxs with channel IDs etc) but still no luck. I now get a page with all content including apparently a frame for the google add but no add in there. I looked at the source code it produces and get this (I've removed the pub ID and put xxs back in):

start content -->

<style type="text/css"> @import "/extensions/GoogleAdSense/GoogleAdSense.css";</style><div class="googleAdSenseContent" style="float:center; width:728px; height:90px;"><script type="text/javascript">google_ad_client = "pub-xxxxxxxxxxxxxxxx";google_ad_slot = "";google_ad_width = 728;google_ad_height = 90;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div style="clear: both;"></div>

Yet no avail. Any ideas?
User avatar
coyoteboy
Rank 0
Rank 0
 
Posts: 3
Joined: September 3rd, 2009, 6:13 am

Re: Adsense adds suddenly stopped showing

Postby coyoteboy » September 3rd, 2009, 6:23 am

In addition, I did remember to change the tags to
<google uid="C01" position="center"></google>
User avatar
coyoteboy
Rank 0
Rank 0
 
Posts: 3
Joined: September 3rd, 2009, 6:13 am

Re: Adsense adds suddenly stopped showing

Postby Paul » September 3rd, 2009, 6:17 pm

Did you have any plugins installed in your browser that block ads?

If you view the source code of the html page, if the Google code have been populated properly, then check your browser first.
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: Adsense adds suddenly stopped showing

Postby coyoteboy » September 4th, 2009, 4:48 am

I'm fairly sure it's not my browser, I've tried it with a bare IE, firefox and Chrome. IE shows "web page could not be displayed" inside the frame of the ad. If you would like to see, it's at :

http://www.alltrac.hobby-site.com/index.php/Fans

Any other page will be incorrect as I've not modified the tags in them, the site is under a serious facelift!

Cheers!
User avatar
coyoteboy
Rank 0
Rank 0
 
Posts: 3
Joined: September 3rd, 2009, 6:13 am

Re: Adsense adds suddenly stopped showing

Postby Paul » September 4th, 2009, 9:16 pm

I believe there is something wrong with your ads account setup/config in Google.

It's simple to verify, copy your html source code into a temp.html page, the ads cannot be displayed. This indicated that something to do with you ads account.
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm


Return to MediaWiki Extensions Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron