Trouble with GoogleAdSense and PHP v5.3

If you are having problems with my MediaWiki Extensions, post here.

Trouble with GoogleAdSense and PHP v5.3

Postby fieldstonesolutions » September 3rd, 2012, 8:44 pm

I'm having issues running the GoogleAdSense plugin under PHP 5.3. I get the following error:

Code: Select all
Warning: Parameter 3 to populategoogleadsense() expected to be a reference, value given in /home/content/83/9800383/html/wiki/includes/parser/Parser.php on line 3470


On all pages with an ad.

Any suggestions?
User avatar
fieldstonesolutions
Rank 0
Rank 0
 
Posts: 2
Joined: August 31st, 2012, 5:19 pm

Return to MediaWiki Extensions Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron