Adsense 2.0 problem!

Use this forum to ask questions about how to do things with my MediaWiki Extensions.

Adsense 2.0 problem!

Postby gordons11 » December 23rd, 2008, 5:43 am

thnx for this great extension
i've installed Adsense 2.0 but it don't work on my site adsense for search and you tube works fine but AdSense for Content don't appear on my site. . i get only this message
>>>Image The webpage cannot be found<<<
i've seen the other posts here in forum and done everything but it still dont work :(
i've changed client ID and channel id
$CLIENTID = "pub-xxxxxxxxxxxxxxxx"; // Your Client ID

$CHANNELS = array( // Your Channel ID
'CH01' => 'xxxxxxxxxx',
'CH02' => 'xxxxxxxxxx',
'CH03' => 'xxxxxxxxxx'

includet this in LocalSettings.php:
include_once('extensions/GoogleAdSense/GoogleAdSense.php');


What should I have done wrong?
User avatar
gordons11
Rank 0
Rank 0
 
Posts: 3
Joined: December 23rd, 2008, 5:26 am

Re: Adsense 2.0 problem!

Postby Paul » December 27th, 2008, 8:18 pm

Did you setup Adsense in Google properly?
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: Adsense 2.0 problem!

Postby gordons11 » December 29th, 2008, 2:45 pm

I think i have done correctly cuuse I have other sites and know to use it but I m new in wiki.
Maybe I should quit :cry: :cry: :cry: :cry:
.
User avatar
gordons11
Rank 0
Rank 0
 
Posts: 3
Joined: December 23rd, 2008, 5:26 am

Re: Adsense 2.0 problem!

Postby Paul » December 29th, 2008, 11:45 pm

IMO, this is more like setup problem ...
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: Adsense 2.0 problem!

Postby gordons11 » December 30th, 2008, 4:12 am

I fixed it
I think the right thing should be
$CHANNELS = array( // Your slot ID not
$CHANNELS = array( // Your Channel ID

When I entered the slot Id instead of channel ID it worked.
This will confuse people.

Any way thanx for this nice extansion. :)
User avatar
gordons11
Rank 0
Rank 0
 
Posts: 3
Joined: December 23rd, 2008, 5:26 am

Re: Adsense 2.0 problem!

Postby Paul » January 1st, 2009, 10:37 pm

No problem, I will change the variable name to avoid the confusion.
User avatar
Paul
Development Team Leader
Development Team Leader
 
Posts: 1132
Joined: October 20th, 2007, 2:23 pm

Re: Adsense 2.0 problem!

Postby vantheo » October 9th, 2009, 6:35 am

Hello,

There is a problem in a channel try to get the code again look for the error, It will work try it.
User avatar
vantheo
Rank 0
Rank 0
 
Posts: 1
Joined: October 9th, 2009, 6:23 am


Return to MediaWiki Extensions 'How Do I' Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron